Loose Ceramic Floor Tiles

Name: Will
Posted: Fri, Apr 16, 2010 at 5:09 pm MST
 
Topic
I have 10" tiles on a bathroom floor, two of the tiles have come loose. I have cleaned away the grout and lifed the 2 tiles out. The bottom of the tiles are clean, no thin set. All the original thin set (I think thats what the adhesive is called) has remained solid on the floor, the tiles just arn't stuck to it! Can someone suggest the best way to reapply these tiles to the floor, without having to chip away the original thin set from the floor? Thanks very much.
Name: Bud Cline Tile
Posted: Fri, Apr 16, 2010 at 5:53 pm MST
 
Reply: 1
Remove the original thinset down to the substrate and use new thinset to replace the tiles.grin
Name: Will Ormond
Posted: Sat, Apr 17, 2010 at 7:07 am MST
 
Reply: 2
Thanks very much Bud.
I realy know nothing about ceramic tile installation.
I didn't realize the thinset was different from the cement base below it. But it makes sense now! I have removed the thinset as best I could. It came off easily and left a smooth base for the most part, but there is a small 5 sq. in. Area where the thinset doesnt want to seperate from the cement. I ended up pulling some of the cement up, down to the wire mesh. I'm assuming that wont matter for this small repair, and I will just lay down the new thinset and set the 2 tiles. But If I'm wrong about that, your expert advice would again be much appreciated!
Thanks Bud.
Will
Name: Bud Cline Tile
Posted: Sat, Apr 17, 2010 at 9:08 am MST
 
Reply: 3
Should be fine. Be sure to clean the tiles of any dust there may be.grin Also sponge a little water into the substrate before spreading the thinset.grin
Name: Jerm
Posted: Sun, Apr 18, 2010 at 2:50 pm MST
 
Reply: 4
Was the thinset to heavy (to thick) on the original job how long has it been down? Is this problem going to continue to happen?
Name: Will Ormond
Posted: Sun, Apr 18, 2010 at 7:45 pm MST
 
Reply: 5
The floor is 15 years old. The thinset I removed was about 1/8" thick. I thought it was odd that none of the thinset was stuck to the tiles I removed, they came off the floor clean. Maybe they were dusty when installed? I did notice that the thinset and the substraight under these two tiles had a crack running through it. I tried to see if the floor had any flex in it at that spot, but I cant make it move. I have checked the rest of the floor and did not find any more loose tiles, but who knows what next month brings.
Thread Limit: 15 of 20 replies remain open.